fbpx

CVE-2023-49792

NextCloudにおけるBrute Force保護バイパス


報告者

井上 大誠

概要

(リバース)プロキシが信頼されたプロキシとして設定されている場合、リモートアドレスを偽造するしBrute Force保護をバイパス可能です。

影響を受けるシステムおよびバージョン

>= 26.0.0, >= 27.0.0, >= 23.0.0, >= 24.0.0, >= 25.0.0, >= 26.0.0, >= 27.0.0

CVSS

CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

参考情報

https://github.com/nextcloud/security-advisories/security/advisories/GHSA-5j2p-q736-hw98

経験豊富なエンジニアが
セキュリティの不安を解消します

Webサービスやアプリにおけるセキュリティ上の問題点を解消し、
収益の最大化を実現する相談役としてぜひお気軽にご連絡ください。

疑問点やお見積もり依頼はこちらから

お見積もり・お問い合わせ

セキュリティ診断サービスについてのご紹介

資料ダウンロード