fbpx

CVE-2021-20877

キヤノン製レーザープリンターおよびスモールオフィス向け複合機におけるクロスサイトスクリプティングの脆弱性


報告者

村島 正浩

概要

キヤノン製レーザープリンターおよびスモールオフィス向け複合機におけるクロスサイトスクリプティングの脆弱性

影響を受けるシステムおよびバージョン

影響を受ける製品およびバージョンは広範囲に及びます。また提供している製品名称やバージョンは日本と海外で異なります。
詳しくは開発者が提供する情報をご確認ください。

CVSS

CVSS v3 CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N基本値: 4.8
CVSS v2 AV:N/AC:M/Au:S/C:N/I:P/A:N基本値: 3.5

参考URL

https://jvn.jp/jp/JVN64806328/

https://www.cve.org/CVERecord?id=CVE-2021-20877

https://canon.jp/support/support-info/211221xss

経験豊富なエンジニアが
セキュリティの不安を解消します

Webサービスやアプリにおけるセキュリティ上の問題点を解消し、
収益の最大化を実現する相談役としてぜひお気軽にご連絡ください。

疑問点やお見積もり依頼はこちらから

お見積もり・お問い合わせ

セキュリティ診断サービスについてのご紹介

資料ダウンロード